欢迎光临我的博客!欢迎友链。

Ubuntu18.04安装Apache无法解析php文件

技术杂谈 reuben.zheng 17浏览 0评论

“`
sudo apt install libapache2-mod-php7.0 libapache2-mod-php
如果安装完执行sudo a2enmod php提示
This module does not exist!
需要重新安装
首先移除模块
sudo apt purge libapache2-mod-php7.0 libapache2-mod-php
重新执行第一条命令.可以正常解析php文件.

转载请注明:一瓶老酸奶 » Ubuntu18.04安装Apache无法解析php文件

喜欢 (0)

您的支持是博主写作最大的动力,如果您喜欢我的文章,感觉我的文章对您有帮助,请狠狠点击下面的

想结交更多的朋友吗?

来进击的Coder瞧瞧吧

进击的Coder

QQ群号 99350970 立即加入

进击的Coder灌水太多?

这里是纯粹的技术领地

激进的Coder

QQ群号 627725766 立即加入

想找人聊天解闷?想要学习干货?

微信公众号进击的Coder为你打造

进击的Coder

微信公众号 扫一扫关注

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址